Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
7
votes
0answers
55 views

Grammar error in Review

I was going through reviews this morning, and (yes, just now) noticed an error in a message: This question doesn't meet a [sic] English Language Learners Stack Exchange guideline. So this post is to ...
0
votes
1answer
72 views

Why don't my rep points show?

I realize one must participate on Stack Exchange for a certain length of time before becoming a "trusted member" and having upvotes show immediately on answers. I passed the "trusted ...
4
votes
0answers
70 views

Questions are not lined up vertically

Some questions, at least on meta, are further to the right than others: (Firefox 62.0.2 on Windows 10) In this screen shot, I added red lines to try to show how the columns don't always line up. At ...
6
votes
3answers
102 views

Are badge numbers a little weird?

Look at this picture: The badge number is on the right of the icon and nearer to the right icon, it seems that the number is for the right badge instead of the left. Maybe moving the position of the ...
3
votes
1answer
65 views

A review keeps being suggested to me

This is the sixth time in the past 3 hours I am seeing this review being suggested to me, as shown in this picture. However, I have reviewed it a couple hours ago. It keeps coming back after a few ...
1
vote
1answer
57 views

Conflicting information about bounty expiration date

I've offered a bounty to my question and I got a message telling my bounty has completed and I should award it in the next 24 hours, but when I back to the given question, it says the bounty is about ...
-1
votes
1answer
91 views

Why is it not possible to remove an upvote without giving a downvote

If you have second thoughts about an upvote, why is it not possible to simply remove it? Removing it now results in a downvote. It seems the algorithm is being too clever. Why not just decrement by ...
3
votes
1answer
47 views

Is this a hat problem? Date seems to be off

I just got an Mmmm Bacon hat which is described as ask, answer, or vote on December 30th but it's still December 29th??!! Whom do I need to tell?
11
votes
1answer
224 views

Why was this Reopen review item invalidated?

From the timeline of this question, it seems the Reopen review which was initiated after my edit became invalidated. Any idea how this could happen? Three reviewers have voted to reopen, but the ...
3
votes
0answers
50 views

Incorrect reputation history

There's a strange thing going on with my reputation history. On June 30th, I supposedly voted down an answer. I can't remember if I did; it links to this answer and in any case I'm able to downvote it ...
2
votes
0answers
52 views

Past tense of “to lead”

This should not bug me as much as it does, but it is one of my pet peeves, and to see it embedded in an SE site is an affront to my delicate sensibilities. On the form which we use to report ...
6
votes
1answer
93 views

Why are some of the links on ELL not styled according to the color swatch in our design?

I was reading over a question on EL&U's meta site about a graphical problem and when I looked at their help center I noticed it incorporated the colors and fonts of their main site, while our help ...
6
votes
1answer
38 views

Keep getting notifications about Constituent badge

I don't know if this is ELL-specific or SE-wide, but after voting in the moderator-election, I got a notification that I had earned the Constituent badge. Very nice, but I keep getting this ...
2
votes
0answers
37 views

Alignment issue in election nomination editor toolbar

There is an alignment issue in the election nomination editor toolbar. I have verified the issue, it is exists in the following browsers: Google Chrome Version 51.0.2704.103 m Mozilla Firefox ...
3
votes
0answers
20 views

Site thumbnail in links shows beta design

I was talking to someone on Skype and sent them the link for ELL. The thumbnail image shows the old beta logo (the letters "ELL" in a light blue speech bubble). Oddly enough, on Facebook it correctly ...
4
votes
0answers
58 views

ELL new logo is different in achievements section [duplicate]

The ELL new logo is not same in the Full site view and Stack Exchange android app of the Achievements section. Hope those are need to be a same logo. Screenshot for reference:
1
vote
0answers
21 views

Can't tell which questions have been marked answered in the sorted question view [duplicate]

When I go to the main page I can easily see which questions have been marked answered with a green circle, like this: If I click on the Questions button, I can't discern which have been answered and ...
3
votes
0answers
50 views

Content missing for the community promotion advertisement

Language Learning Q&A Area51 proposal site - community promotion advertisement's content is not visible in the Ell site's side bar. For better understanding I clicked the stats link there is no ...
5
votes
0answers
90 views

Site icon on iOS app has a circular background

When viewing the site on the main web, the site icon bookmark is only the bookmark itself. When viewed on the iOS app, it has a beige circle surrounding it (light grey for Meta), which seems ...
1
vote
1answer
34 views

Review Queues Automatically Clear

Not sure if this is an undocumented feature, when I'm asked to review, I get different topic queues Close Votes First Posts Late Answers Low Quality Posts Reopen Votes Suggested Edits If ...
11
votes
1answer
96 views

Indicator of “accepted answer” is not displayed in /questions

When at http://ell.stackexchange.com, the listing shows the green circle indicator for accepted answers. However, when I go to https://ell.stackexchange.com/questions and check the same question, the ...
2
votes
1answer
57 views

ELL icon in network profile accounts list is outdated

Just now, I was looking through my network profile's list of accounts, and noticed a big glaring beta-style icon for ELL. It appears http://cdn.sstatic.net/ell/img/icon-48.png did not get updated, ...
0
votes
1answer
154 views

I hate hats!​​​

I hate hats. I got a hat today (00.01 hours). I haven't done anything wrong! Nothing at all, at least here on the not-so-dark-side on ELL (as opposed to EL&U). Why am I being given hats!? Hats is ...
2
votes
2answers
60 views

Can anyone with a rep of 1 comment?

As far as I know (or knew!), someone with a reputation of 1 cannot comment on someone else's question/answer. But how about this? Take a look at the comment by kobby fiagbe on the answer given by ...
1
vote
0answers
60 views

Draft answer posts

Yesterday, I started writing a longish answer post, which I wasn't able to finish before I got kicked out of the college where I work. I wasn't too worried at the time, because I could see that there ...
2
votes
1answer
38 views

Is my reputation 102 or 103?

Is my reputation 102 or 103? My reputation tab seems unsure. 103 reputation summary answers questions tags badges favorites bounties reputation activity responses votes 103 Reputation graph ...
2
votes
1answer
49 views

Why can I see deleted posts?

I only have just over 2K rep points here, yet I can see answers others have written and deleted. Is that intentional? Or is it a bug?
3
votes
2answers
49 views

Why does 'unanswered' tab shows answered questions?

When I click on 'unanswered' tab in the menu of this site, it includes all the questions already answered. Any specific reason or am I missing something?
0
votes
1answer
86 views

ELL uses a font that, if installed, renders poorly in Windows

This only really applies to anyone with Windows and Helvetica Neue installed. ELL, as it is an SE beta site, uses the font Helvetica Neue. This looks bad in Windows:
0
votes
1answer
34 views

Question about Links to Migrated Questions

When a question is migrated from ELU to ELL, you can click on the migrated question in ELU, and it takes you to the question in ELL. For example, when you click on this ELU question: (CLICK ON IMAGE)...
8
votes
0answers
88 views

Asking a question on the main site cause the question title, and body to be automatically filled

I was going to ask a new question on the main site; when I clicked on "Ask Question," the title and the body were automatically filled with text taken from a previous question I asked on the meta site....
4
votes
1answer
32 views

The help text is missing a white space between two words

The text shown in the Markdown help for the pre-formatted text says: Indent four spaces to create an block of preformatted textdisplayed in a monospaced font It should be "preformatted text ...
3
votes
1answer
49 views

Technical bug in counting the number of users who have viewed a question

Why is the number of users who have viewed the question less than the number of users who have answered the question?
6
votes
2answers
59 views

How to edit question tags

Item 1 in the Plan in The Great Re-Tagging Call to Arms is When you view a new question (especially if the question has only 1 tag), compare its tags to the question's content. If another tag ...
5
votes
0answers
69 views

Can it be a bug?

Can it be a bug, or just some counters got out of sync?
10
votes
1answer
140 views

Use a font that distinguishes between “I” and “l”?

When I saw the question Exercises for pronouncing 'I', I thought it was asking about "L" (which native speakers of Japanese and Korean have difficulty with), rather than about "i". Should we ...
6
votes
1answer
69 views

The difference between the reputation shown in the “all” tab, and the “year” tab is not 101 for all the users who get the association bonus

My reputation shown on https://ell.stackexchange.com/users?tab=reputation&filter=all is different from the reputation shown on https://ell.stackexchange.com/users?tab=reputation&filter=year. ...
1
vote
0answers
34 views

Can't edit tag wiki in main

If I go to https://ell.meta.stackexchange.com/tags/voting/info , I get a "Propose Tag Wiki" button, but if I go to https://ell.stackexchange.com/tags/phrase-request/info , I don't get a button. In ...
2
votes
1answer
65 views

Possible Private Beta bug?

I just discovered this on my laptop - I am not sure if it is global however. I just logged out of this site, however I could still access it. I closed the browser, yet I could still access it. I ...
6
votes
3answers
96 views

Got my own post in a review task

Not sure if this is a bug related to beta sites or if it's more extensive, but when I was going through review tasks, I got one of my own posts as a first post edit. I'm pretty sure this isn't ...