4

enter image description here

I used to be able to add an image to a question or answer. Is this broken? Now I just get a little blue and white thumbnail and a link usually saying 'enter image description here'. When I click on the link, the image appears in a separate tab (Google Chrome) and the address is of the form https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcRSKSiX7QyDDd955leMA7Xgds8iB2iJHphAu_3VUlipQg&s.

I seem to remember the images used to be like this https://i.sstatic.net/kHLlj.jpg

6
  • Possibly related, a similar problem was reported on Meta, 3rd May The image uploader has stopped working That question is closed now.
    – Mari-Lou A
    Commented May 6 at 10:54
  • @Mari-LouA - well, it wasn't 'fixed' for me at the relevant time and in my location (Bristol, UK). Commented May 6 at 11:06
  • 1
    Clearly. But it's useful to know a bug was reported and it's possibly linked to your problem. Have you updated Chrome recently, checked whether you can upload images on different SE sites, refreshed/rebooted your mobile or computer blah… blah…?
    – Mari-Lou A
    Commented May 6 at 11:09
  • Do you upload the image using the link, browse button, or manually drag the image into the post?
    – Mari-Lou A
    Commented May 6 at 11:13
  • 1
    I use the little image icon, and when the dialog opens, I click on 'paste', and either right-click and select 'paste' or just do CTRL + V, but anyhow, I found that it works fine in Firefox. Commented May 6 at 11:15
  • But now it doesn't. Commented May 6 at 11:23

1 Answer 1

1

Testing in Firefox...

enter image description here

6
  • Cute kitties! Fingers crossed someone from staff sees the reported bug.
    – Mari-Lou A
    Commented May 6 at 11:21
  • @Mari-LouA - Now they're gone! Commented May 6 at 11:22
  • 1
    Not the kitties, no! Actually, I can still see them. Phew! (Refreshed a couple of times) I'm using Chrome.
    – Mari-Lou A
    Commented May 6 at 11:26
  • @Mari-LouA - now I see them in Firefox but not in Chrome (on my PC). I see them on my phone (Motorola Moto G8 Android 11, Chrome browser). Commented May 6 at 12:12
  • @Mari-LouA But they come and go. Commented May 6 at 12:21
  • 1
    @Mari-LouA - I have a very strong feeling that this posted today on SE Meta has something to do with this issue... (...'We're moving into the next phase of our work to replace Imgur with our new in-house image hosting service.' ) Commented May 8 at 8:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .