6

I don't know if this is ELL-specific or SE-wide, but after voting in the moderator-election, I got a notification that I had earned the Constituent badge. Very nice, but I keep getting this notification every couple of minutes.

I have twelve notifications so far.

This didn't happen when I voted some days ago in the ELU election, so maybe this is ELL specific.

To be clear, the constituent badge is only awarded once, so I did not get twelve silver badges - only the notifications.

Edit: I see that the constituent badge can be awarded multiple times (just like the caucus badge mentioned in the comment). Could it be that the notification keeps getting triggered because the badge does not actually get awarded (again)?

edit 2: I see that for me the caucus badge only led to one notification some days ago, so this seems to be a recent bug.

| |
  • Same for Caucus : I have received at least 20 notifications so far for that same badge today at ELL – Hanky Panky Aug 23 '16 at 10:56
  • I only got the notification once (same for EL&U last week), but I can see how that would get annoying fast! – Caleb Aug 23 '16 at 11:30
  • We are all facing this issue now on ELL. – NVZ Aug 23 '16 at 11:39
7

My fault. Isn't it always? We had a problem with badges failing to award last night, so I added some extra logging to capture more info when it stumbled. In the process I accidentally broke something such that it appeared to work, but really didn't actually do anything. Deploying the fix now. Sorry folks.

| |
  • 2
    If it's always your fault, I know who to contact next time :P Thanks for fixing it :) – oerkelens Aug 23 '16 at 11:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .