2

Just now, I was looking through my network profile's list of accounts, and noticed a big glaring beta-style icon for ELL. It appears http://cdn.sstatic.net/ell/img/icon-48.png did not get updated, somehow. I refreshed my browser cache, but the old icon is still there. (http://cdn.sstatic.net/ell/img/icon-16.png is also outdated, but I don't know of any place that's actually being used.) Other recently-designed sites, like Crypto, have up-to-date icons with the same URL pattern.

The entry in the site list is fine; it uses http://cdn.sstatic.net/ell/img/icon-48.png?v=F2F2E1 instead. Similarly, our Area 51 listing is good to go.

Obviously, I'd appreciate this getting fixed along with my other request, but this is a clear-cut and (hopefully) simpler bugfix that needs to happen whatever design choices are made.

4
  • @Sally: Huh. I've refreshed, Ctrl-refreshed, and so on and it's still showing the old one. – Nathan Tuggy Feb 28 '16 at 1:35
  • @Sally: That seems not unlikely, but usually the cache does not take days to repopulate, so there's probably a glitch somewhere. – Nathan Tuggy Feb 28 '16 at 1:37
  • @Sally: Fair enough. Magento is also buggy. – Nathan Tuggy Feb 28 '16 at 1:44
  • 2
    I can no longer reproduce this. – Nathan Tuggy Mar 2 '16 at 19:31
3

CDN cache can indeed take days to update. For example, Academia design was launched April 23 in 2014, and a report on outdated icons was made on April 27th. The issue went away on its own, and I expect this one to do as well.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .